Go Back   Computer Forums > General Electricals
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-25-2006, 04:36 AM   #1
In Runtime
Join Date: Dec 2005
Posts: 102
Default Ipod 20gig folder with exclamation, and no songs

Just recently my iPod kept jamming, so I reset it and on startup it just had a folder with an exclamation mark. Anyway it finally started working after like 10 resets, and now it works consistently, but it says there are no songs! There is no playlists, no albums or anything, but in the 'about' section it says I have filled like 10gig, but also says 0 songs.
Most of the songs on it I don't have on my computer so I can't replace them easily.
When I plug it into the computer though and browse through the folders (in ipod_control > music) All the songs are still in there. Please tell me how I can fix this without manually taking all the songs off the iPod and onto the computer. (There is 2050 songs so that might take a while). Thanks
nstepho is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0