Go Back   Computer Forums > General Electricals
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-28-2007, 10:25 AM   #1
Beta Member
 
playstowin247's Avatar
 
Join Date: Nov 2007
Posts: 3
Default internet explorer settings



for some reason my girlfriends new computer, with IE7, displays internet pages with every background, cell color, and all in white, with black text. its readable and understandable but a huge inconvenience for pages such as myspace. I went into options and changes it to accept webpage layouts and stuff, but that doesnt work...could have been because she didnt have virus protection or anything at all for a few months, but its not any slower, just annoying to see. anyone know how to fix?

__________________

playstowin247 is offline   Reply With Quote
Old 11-28-2007, 03:21 PM   #2
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default Re: internet explorer settings

IE
sucks @$$
just get firefox and youll never look back
__________________

disturbed13 is offline   Reply With Quote
Old 12-05-2007, 05:54 AM   #3
BSOD
 
Join Date: Mar 2007
Posts: 315
Send a message via MSN to bobert
Default Re: internet explorer settings

amen
bobert is offline   Reply With Quote
Old 12-05-2007, 04:05 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: internet explorer settings

Have you tried resetting IE to default ettings? A virus / spyware scan wouldnt hurt either.
Raffaz is offline   Reply With Quote
Old 12-25-2007, 08:48 AM   #5
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: internet explorer settings

Forget IE7.

I had problems when I upgraded to IE7. I had a warning sign in the bottom left corned telling me the pages wouldn't display correctly.

Just download FIREFOX and all your problems will be sorted.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0