Go Back   Computer Forums > General Electricals
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-29-2012, 12:23 PM   #1
In Runtime
Jake-'s Avatar
Join Date: Dec 2011
Location: United Kingdom
Posts: 219
Default Integrated 7.1 Sound Help

Ok, first of i have the Asus P8Z68-V Motherboard, with the intergrated 7.1

I have a cable from Green (speakers) port sperating to RCA (Phono) into an Amp into two 60w speakers, now; i want to take advantage of the other empty ports (other that sub woofer as i dont have one).

Im wondering Does the {Back Pair} {Side Pair} {Center (Not Sub)} Ports have enough power to separate them into female RCA and connect 5x 10w 4Ω and for them to work, not loud just hearable?

See attached file for proposal, you see im not going to inturupt the feed with any enhancements or amplifiers etc.

I just dont wanna waste my money on the wires and it still doesnt work

Thank you.

If they do not, is there a way of boosting the sound with a battery?
I don't really want anything that plugs in, i already have enough eating at my electric xD
Attached Images
File Type: gif iwonder.gif (25.5 KB, 1 views)
Jake- is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0