Go Back   Computer Forums > General Electricals
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-22-2007, 03:20 PM   #1
Beta Member
Join Date: May 2007
Posts: 5
Default Help with smart card

(I hope I am in the right section) I just purchased a new camera, and I can not get the "Smart card" to work in my lap top. The pictures down load fine when I connect the camera to the computer with the cord, but when just using the memorie card in the slot, Nada, nothing, (again I am not very computer savy) Thanks, O-Bar

obar is offline   Reply With Quote
Old 06-23-2007, 08:04 AM   #2
The Candy Man
~mr mixx~'s Avatar
Join Date: Jun 2004
Location: USA
Posts: 10,750
Default Re: Help with smart card

it could be something as minor as a driver problem, what does it say in devise manager ?

to get there...right click my computer, and scroll to manage. in there if you see a yellow exclamation point then you have an error of some sort.


If there is an error in there, just un-install the driver only, then just reboot the computer...next time it loads up, it will detect it and load the driver again...

This helps with driver's that have become corrupted.
" Let the music move you "
~mr mixx~ is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:14 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0