Go Back   Computer Forums > General Electricals
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-11-2012, 03:53 PM   #1
In Runtime
 
Join Date: Apr 2012
Location: US
Posts: 433
Default Can this cell phone problem be fixed?

I have a Sanyo Kyocera. I often visit a certain website and I recently started noticing this problem.

The problem is that I was losing certain links (e.g. reply and start new topic). I thought about the problem and it occurred to me that maybe I wasn't signed in. So I signed in which restored all of the links.

The deeper question is why isn't the phone keeping me signed in? Is it a sign that my phone is getting worn out?
__________________

Tech Explorer is offline   Reply With Quote
Old 04-18-2012, 08:33 PM   #2
In Runtime
 
Der-PC-Mann's Avatar
 
Join Date: Apr 2012
Location: England
Posts: 278
Default Re: Can this cell phone problem be fixed?

Cookies!

Look through the 'net part of your phone for an option to save cookies; this should solve your prob'. It'll probably be within your browser.
__________________
My rig's specifications can be found here:
Yes, I'm New...
\m/
Der-PC-Mann is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0