Go Back   Computer Forums > General Electricals
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-24-2008, 10:22 PM   #1
Baseband Member
Join Date: May 2007
Posts: 74
Send a message via AIM to sully654
Default broken video camera

seems everything i have is starting to break.. just recently fixed my ipod... but any way. i have a JVC 700x digital zoom 16x optical zoom 520 lines resolution 680k pixel ccd mini dv digital video camera.. the problem is a couple days ago i was about to go skateboarding with some friends and was checking all my stuff... turned on my camera and all i saw was black... look at the screen and the view finder all black.. pointed it at my tv and there was a strip of grey across the middle of the screen.. so anything thats light shows up as a strip of white... so i put the camera into play. to see if it was teh screen that was busted.. but the screen it self was fine. it played all the videos i had on it.. fast foward revind and pictures.. so i put it back to recording and it was fine.. perfect picture quality and recorded fine... so 2 days later i went to useit again and didnt bother to check it... so i took it out to do some recording and same problem... tried the same method again to fix it but this time it didnt work... nothin.. tried it agian... charged it again nothing... tried it today and still dosent work... if any one can gimi some information on how to fix it it will be greatly apreciated
sully654 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0