Go Back   Computer Forums > Gaming, Reviews, Handheld Devices | Classifieds > Gaming
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-16-2011, 07:21 PM   #1
Beta Member
 
Join Date: Apr 2011
Posts: 5
Default COD4 Help

I have the game installed, and the single player mode works perfectly, but when I go to multiplayer, it says I'm on V1.0.525 even though I already patched it with 1.6 and 1.7. I tried using Garena and Tunngle, neither worked. I installed the game and patched it immediately after. I allowed Garena and tunngle through both my firewalls and I have no idea of what else to do.

Could it be that I have not set cert ports on my firewall or the tcp stuff? I have set some A while back but I formatted my HD and now that I'm trying to play again it doesn't work.

I also tried reinstalling and re patching and I still have the save problem.

Please help.
__________________

slayerfanx55 is offline   Reply With Quote
Old 04-19-2011, 06:44 PM   #2
Beta Member
 
Join Date: Apr 2011
Posts: 5
Default Re: COD4 Help

bump? help?
slayerfanx55 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0