Go Back   Computer Forums > General Computing > Gallery
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-31-2009, 05:59 AM   #1
Solid State Member
 
robert1305's Avatar
 
Join Date: Oct 2009
Posts: 8
Default No Pictures

Why cant I see images on this site, no problems on others.
__________________

robert1305 is offline   Reply With Quote
Old 10-31-2009, 08:46 AM   #2
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: No Pictures

It's working fine for me, and you really need to give MUCH more detail if you want help sorting it out! So, for starters:

- What operating system are you running?
- What browser are you using?
- Have you tried other browsers on the same machine? If so did you get the same results? What browsers have you tried?
- Are both the OS and the browser in use fully up to date?
- When you say you can't see images on the site, do you mean that no picture files are visible at all (such as the report, rep icons and so on) or just the images in the gallery?
- If you look at the URL of the image and then navigate to it directly, can you see it then?
__________________

berry120 is offline   Reply With Quote
Old 11-09-2009, 09:44 AM   #3
Solid State Member
 
robert1305's Avatar
 
Join Date: Oct 2009
Posts: 8
Default Re: No Pictures

Hi Berry120,

Sorry about the delay in reply, spot of bother this end.

The funny thing is I can see the pics in the other threads, but not in cases.

What operating system are you running?.......WIN 7
- What browser are you using?......FireFox
- Have you tried other browsers on the same machine? If so did you get the same results? What browsers have you tried?....No problems
- Are both the OS and the browser in use fully up to date?.......Yes
- When you say you can't see images on the site, do you mean that no picture files are visible at all (such as the report, rep icons and so on) or just the images in the gallery?..... Just in this thread
- If you look at the URL of the image and then navigate to it directly, can you see it then. ....... Yes
robert1305 is offline   Reply With Quote
Old 11-09-2009, 03:43 PM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: No Pictures

Ok.

At the top of your Firefox browser go into Tools > Options > Content.

Click on the Exceptions box next to Load images automatically. This should be empty and the Load images automatically ticked.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0