Go Back   Computer Forums > General Computing > Gallery
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-12-2007, 07:55 PM   #1
Baseband Member
 
Join Date: Apr 2007
Posts: 24
Send a message via AIM to xps410
Default my new computer

i recently got this comp last year in december of 06 and i just bought some lights to mount ion the front. here are some pics.

[/IMG][IMG]

[/IMG]




[IMG][/IMG]

in this immage this is where we mounted the light






now u can comment on my computer
__________________

xps410 is offline   Reply With Quote
Old 04-12-2007, 09:51 PM   #2
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: my new computer

Umm I can't see any images...
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 04-13-2007, 12:32 AM   #3
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: my new computer

Quote:
Originally Posted by xps410 View Post
i recently got this comp last year in december of 06 and i just bought some lights to mount ion the front. here are some pics.









in this immage this is where we mounted the light






now u can comment on my computer
There
__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 04-13-2007, 12:34 AM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: my new computer

Where did you get the lights?
ArrizX is offline   Reply With Quote
Old 04-13-2007, 12:39 AM   #5
In Runtime
 
PuNkY's Avatar
 
Join Date: Feb 2007
Posts: 456
Send a message via AIM to PuNkY
Default Re: my new computer

like the lights.

hate the computer. i had 2 Dell XPS and both of the PSUs burned out in less than a week. just my 2 cents.
__________________
Custom) Core2Quad 2.4GHz, 2GB DDR2800 RAM, Dual 256MB GeForce 8600 in SLI, 320GB SATA HDD
PuNkY is offline   Reply With Quote
Old 04-13-2007, 02:29 AM   #6
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: my new computer

I am getting one to then just slapping a 8800GTS in there .

PuNkY thats why you have a warranty on it .
__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 04-13-2007, 05:17 AM   #7
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: my new computer

My friend has that computer, ziptie a couple of 80mm fans to the back and you will get some better cooling.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 04-13-2007, 10:09 PM   #8
Baseband Member
 
Join Date: Apr 2007
Posts: 24
Send a message via AIM to xps410
Default Re: my new computer

i bought the lights from new egg for like $10 with shipiing there very bright!
xps410 is offline   Reply With Quote
Old 04-14-2007, 12:23 AM   #9
Daemon Poster
 
Taylor's Avatar
 
Join Date: Jul 2006
Posts: 946
Default Re: my new computer

Quote:
Originally Posted by PuNkY View Post

hate the computer. i had 2 Dell XPS and both of the PSUs burned out in less than a week. just my 2 cents.
what did you do?
__________________
| Intel Pentium D 820 2.80GHz(Smithfield) | EVGA 780i | EVGA GeForce 7600GT 256MB 128-bit GDDR3 |4GB Corsair 800 | WDCaviar 250GB | Arctic Cooling Freezer 7 Pro(w/ arctic silver 5) | Ultra 500w X-Finity Power Supply w/ 120mm Fan | Antec P180B. | Windows Vista Home Premium | Creative Sound Blaster X-Fi XtremeMusic | Dell Ultrasharp 22" Flatscreen Monitor

Macbook Pro 15" Unibody. 2GB Ram 250GB HDD Leopard
Taylor is offline   Reply With Quote
Old 04-14-2007, 12:26 AM   #10
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: my new computer

Quote:
Originally Posted by cabbspapp View Post
My friend has that computer, ziptie a couple of 80mm fans to the back and you will get some better cooling.
ya, thats what i did, i put one 80mm on the back and taped everything else off and turned that thing up high, makes it a lot cooler, also i glued a fan to my x300 which i see you dont have a fan on it.. i would put one on there, i cant believe dell didnt put a rear case fan and didnt put decent x300's in there with fans... unbelievable.. my x300 burnt my finger when i touched it after gaming, it may be able to handle that, but i personally am not comfortable with a card, or anything for that matter being THAT hot
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0