Go Back   Computer Forums > General Computing > Gallery
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2007, 10:04 PM   #11
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: Gallery: Your Windows Vista Experience Index

Wow guys nice scores, pretty impressive. So far Hascet holds first place.
I'm not sure why I couldn't get up to a five. Maybe if I make a few adjustments I'll be able to push it up. Anyway I'm happy with a 4.8

edit> Compman, I just noticed...since we have the same processor I got a 4.9 on my processor score while you got a 5.0...
Makes me wonder. Did you overclock?
__________________

__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 05-21-2007, 05:08 PM   #12
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Gallery: Your Windows Vista Experience Index

Nah I don't overclock at all.
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 05-21-2007, 05:11 PM   #13
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Gallery: Your Windows Vista Experience Index

when I had Vista on my laptop it was like a rating of like 1.0 i think lmfao
Trivium Nate is offline   Reply With Quote
Old 05-21-2007, 05:28 PM   #14
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Gallery: Your Windows Vista Experience Index

AH! lol. How did it handle?
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 05-21-2007, 08:00 PM   #15
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: Gallery: Your Windows Vista Experience Index

1.0...nice.

Remember though that it's determined by the lowest subscore, which I'm assuming was your graphics adapter.
__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 05-21-2007, 08:01 PM   #16
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Gallery: Your Windows Vista Experience Index

My AMD system with a Geforce 4 had a score of 1.0
lhuser is offline   Reply With Quote
Old 05-21-2007, 09:20 PM   #17
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Gallery: Your Windows Vista Experience Index

Damn.. I feel lucky.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 05-21-2007, 09:50 PM   #18
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Gallery: Your Windows Vista Experience Index

Tell me about it. My P4 has a rating of 4.2.

My ADM systems aren't really working well for Vista either. My Duron won't work, or if it does, it will probably in the lower 0.x
lhuser is offline   Reply With Quote
Old 05-22-2007, 04:46 PM   #19
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Gallery: Your Windows Vista Experience Index

lol.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 05-23-2007, 01:46 AM   #20
In Runtime
 
tehczar's Avatar
 
Join Date: Aug 2006
Posts: 167
Default Gallery: Your Windows Vista Experience base score

__________________

tehczar is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0