Go Back   Computer Forums > General Computing > Gallery
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-19-2004, 11:41 AM   #241
entity512
Guest
 
Posts: n/a
Default Re: Gallery: Graphics cards

There all like that.
  Reply With Quote
Old 08-19-2004, 11:48 AM   #242
Daemon Poster
 
TibsBeatAll's Avatar
 
Join Date: Jun 2004
Posts: 790
Default Re: Gallery: Graphics cards

i see....
damn, was hoping if one didn't hav it.
urgh.

edit: just curious. what woudl happen if i didn't connect the power cord.

would the card berea lly slow?? or would it just die.
__________________

__________________
Athlon 64 3800+ @ 2.8 ghz.
Leadtek 6800 350/700 PCI express, different from before.
80 gig Samsung HD SATA x 2
1024 Kingston Hyperx Ram
TibsBeatAll is offline   Reply With Quote
Old 08-19-2004, 11:52 AM   #243
entity512
Guest
 
Posts: n/a
Default Re: Gallery: Graphics cards

proberly just die, cuz it try to suck all the power from the AGP and properly short it or something. Dont risk it, buy a new psu?
  Reply With Quote
Old 08-19-2004, 12:20 PM   #244
Daemon Poster
 
TibsBeatAll's Avatar
 
Join Date: Jun 2004
Posts: 790
Default Re: Gallery: Graphics cards

GODDDAMN IT WTF!!!!!!!!

i was just trying to compare my score from Ti4600 to 6800. So i took out my MSI 6800 and put in the Ti4600.
I got a score of 2300. Den iwent to go put in my 6800 and guess what happens.

I see these multi colored dots and lines all over the place. i was like oh my god, good lord please help me.

so i uninstalled all drivers. and tried to reinstall them. and the drivers don't show up.

wat the fuck did i do wrong??? Goddamn it i'm pissed off. So i thought maybe that the MSI was defective, so i tried the Evga, and same thing.
__________________
Athlon 64 3800+ @ 2.8 ghz.
Leadtek 6800 350/700 PCI express, different from before.
80 gig Samsung HD SATA x 2
1024 Kingston Hyperx Ram
TibsBeatAll is offline   Reply With Quote
Old 08-19-2004, 12:23 PM   #245
entity512
Guest
 
Posts: n/a
Default Re: Gallery: Graphics cards

HAHA...maybe you just totaly---Deleted--- up your motherboard. Is the monitor like that at boot?
  Reply With Quote
Old 08-19-2004, 12:24 PM   #246
Daemon Poster
 
TibsBeatAll's Avatar
 
Join Date: Jun 2004
Posts: 790
Default Re: Gallery: Graphics cards

computer isn't---DELETED--- up.
when i put in the Ti4600. it works perfectly again.

i'm on the Ti46 rite now. The monitor is fucked up with the 6800 the entire time. From the moment i turn on my Comp till the moment i shut it off.
__________________
Athlon 64 3800+ @ 2.8 ghz.
Leadtek 6800 350/700 PCI express, different from before.
80 gig Samsung HD SATA x 2
1024 Kingston Hyperx Ram
TibsBeatAll is offline   Reply With Quote
Old 08-19-2004, 12:28 PM   #247
entity512
Guest
 
Posts: n/a
Default Re: Gallery: Graphics cards

maybe it switched it to agp 4x or something...no idea
  Reply With Quote
Old 08-19-2004, 12:32 PM   #248
Daemon Poster
 
TibsBeatAll's Avatar
 
Join Date: Jun 2004
Posts: 790
Default Re: Gallery: Graphics cards

wait... soo the 6800's don' run at 4x AGP?
__________________
Athlon 64 3800+ @ 2.8 ghz.
Leadtek 6800 350/700 PCI express, different from before.
80 gig Samsung HD SATA x 2
1024 Kingston Hyperx Ram
TibsBeatAll is offline   Reply With Quote
Old 08-19-2004, 12:41 PM   #249
entity512
Guest
 
Posts: n/a
Default Re: Gallery: Graphics cards

They will but they are for 8x.. get me?
  Reply With Quote
Old 08-19-2004, 12:45 PM   #250
Daemon Poster
 
TibsBeatAll's Avatar
 
Join Date: Jun 2004
Posts: 790
Default Re: Gallery: Graphics cards

yes. i do.
doesn't help me though.
Wish somebody knew how to.
__________________

__________________
Athlon 64 3800+ @ 2.8 ghz.
Leadtek 6800 350/700 PCI express, different from before.
80 gig Samsung HD SATA x 2
1024 Kingston Hyperx Ram
TibsBeatAll is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0