Go Back   Computer Forums > General Computing > Gallery
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2009, 01:48 PM   #1751
Daemon Poster
 
VINMAN46's Avatar
 
Join Date: Feb 2009
Posts: 1,123
Send a message via AIM to VINMAN46
Default Re: Gallery: Graphics Cards

looks good how does the card run thinking about picking one up 140 bucks at tigerdirect
__________________

VINMAN46 is offline   Reply With Quote
Old 12-29-2009, 01:54 PM   #1752
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Gallery: Graphics Cards

I don't know, I just got it a few minutes ago. I'll let you guys know when I get home from work tonight.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-29-2009, 09:24 PM   #1753
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Gallery: Graphics Cards

let us know how it is when u get a chance
Trivium Nate is offline   Reply With Quote
Old 12-30-2009, 01:08 PM   #1754
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Gallery: Graphics Cards

Wow, I didn't realize those pictures were so big! I'll get on that.

Last night I was running around in circles trying to get it to work right, and I did. This is just with L4D2, I haven't played any other games yet. Driver used is 9.12.

First, there was a mouse lag problem. It felt like a hair got stuck over the sensor of my mouse. Fixed by moving to a different USB port, I don't know if unplugging and replugging it into the same USB port would have fixed it. I did not have this problem with the 9.11 drivers.

Secondly, I had this weird blurring problem I would get after exiting a game. Text would be blurry, I don't know if it's just that ClearType (what makes text look sharp for LCD screens) disabled itself for whatever reason. Seems to have fixed itself with the 9.12 hotfix.

Thirdly, the Catalyst Control Center wouldn't start up. Fixed with a reinstall of the drivers.

Fourth(ly?), Using Asus SmartDocter to set fan speeds other than "auto" leads to a stutter. Gonna try MSi Afterburner tonight to see if I still get the same problem.

I've never this many issues with a GPU before. It wasn't hard to fix, but it was a little annoying. Hopefully once drivers mature these problems go away.

Performance in L4D2 was quite good. FPS never dropped below 70 FPS with 4x MSAA, 8x anisotropic filtering, everything else on high, 1920x1080 resolution.

When I get home from work tonight I'm gonna make sure everything's running properly and try some overclocking. I'll have 3DMark Vantage scores up.

Update on the 5770. Fixed the mouse lag problem with 9.12 by uninstalling Logitech Setpoint 5.20 All is well so far.

Stock settings are 850 core/1200 memory. I'm currently at 970 core and 1230 memory at 1.287 Vcore, stock being 1.125. At 1.31 volts I can't get 1 Ghz core to run without causing an error in 3DMark06 and I'm not sure if I want to push voltages for 24/7 use.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 01-01-2010, 07:45 PM   #1755
Fully Optimized
 
mongoman's Avatar
 
Join Date: May 2006
Posts: 2,021
Send a message via AIM to mongoman
Default Re: Gallery: Graphics Cards

My beastly , video card:



__________________
||Intel Core i5 @ 4.1ghz||Intel DP55KG||Corsair 750w psu||8gb G. Skill ram||120gb intel ssd 2x 1.5tb WD Green||MSI Gtx 970||
mongoman is offline   Reply With Quote
Old 01-02-2010, 12:47 AM   #1756
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Gallery: Graphics Cards

Dust that thing!
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 01-02-2010, 02:32 AM   #1757
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Gallery: Graphics Cards

Quote:
Originally Posted by Cabbs View Post
Just got my 5770. Sorry about the cell phone pics, I'm at work posting from my iPhone. Nice to see it has a dual-heatpipe cooler, I hope it performs better than the reference cooler.


That has got to be the most ugly HSF for a GPU i have ever seen. Bar. None.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 01-02-2010, 02:59 AM   #1758
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Gallery: Graphics Cards

It's the stupid egg-shaped plastic thing they put over the heatsink. I was gonna remove it tonight and apply my own thermal paste, but I don't have a small enough screwdriver to get the heatsink off.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 01-02-2010, 03:08 AM   #1759
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Gallery: Graphics Cards

DO they make any bad ass looking, good performing, GPU Heat sinks?
sniperviper21 is offline   Reply With Quote
Old 01-02-2010, 03:22 AM   #1760
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Gallery: Graphics Cards

Quote:
Originally Posted by Cabbs View Post
It's the stupid egg-shaped plastic thing they put over the heatsink. I was gonna remove it tonight and apply my own thermal paste, but I don't have a small enough screwdriver to get the heatsink off.
Yeah,Take that off and it should look nice!
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0