Go Back   Computer Forums > General Computing > Gallery
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-18-2009, 05:09 AM   #4231
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Car Thread!

What brand is that? Yeah don't forget a video/sound clip after.

Anyways, my pictures of the day (which I fail at since I either keep forgetting to post pictures or I'm to busy to do so): Yoshina's BMW 320si WTCC replica







It's basically a limited-production run E90 320si (WTCC homologation rules require 2,600 road-going cars) with the same 2.0-litre, 4-cylinder engine the race model uses, albeit it's obviously detuned from 275 to 175hp.

Annnnnnnd since we're on the topics of BMWs...a video I'd like to share. Heres the link since HTML isn't allowed in posts. Enable HD if possible.

__________________

alvino is offline   Reply With Quote
Old 02-18-2009, 10:23 AM   #4232
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Car Thread!

Even with a 175HP, I'm sure it would be fun as hell with some curves in that E90.

That's a sick M6, gotta love Vimeo.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 02-18-2009, 12:16 PM   #4233
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Car Thread!

Quote:
Originally Posted by Trivium Nate View Post
okay my 1998 ford contour SE 126,365 miles um 2.0 liter 4 cylinder automatic transmission

ok i have a weird problem when ever i go through puddles my car starts to stutter to the point where it stalls out and dies...and if i throw it in park and try and start it it usually wont start until i wait a few minutes....And if it starts and runs it will be fine until i put it in drive and it will stall again unless i wait a little while.....then i start it up and let it run for a few minutes and then it will drive fine....other than the puddles thing it runs fine!....no one knows wth it is...I work in a shop not a tech but a detailer they don't know what it is....

I have recently replaced the following

camshaft sensor
crankshaft position sensor
factory spark plugs and wires
valve cover gasket
oil change
tomorrow im going to see if i can get my serpentine belt replaced...


any one know whats going on? Ill try checking out the thing that the spark plugs plug into? the coil pack thingy? maybe its cracked or something idk

Thanks


someone please help thanks
check your distributor of moisture. I had a bad distributor harness on my Trans Am and it was letting moisture in so it would run rough in the rain, particularly when i stopped at stoplights and such.
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 02-18-2009, 12:59 PM   #4234
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Car Thread!

ive replaced my coil pack thing i don't know if it helped because its been dry out
Trivium Nate is offline   Reply With Quote
Old 02-18-2009, 02:13 PM   #4235
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Car Thread!

Quote:
Originally Posted by Cabbs View Post
Even with a 175HP, I'm sure it would be fun as hell with some curves in that E90.

That's a sick M6, gotta love Vimeo.
Yeah, and since that four-pot is a race bred engine (built in the same facility as the BMW Sauber F1 Team's engines) the power is incredibly accessible and the engine itself redlines at 7,300.
alvino is offline   Reply With Quote
Old 02-18-2009, 08:56 PM   #4236
Fully Optimized
 
D-Lew's Avatar
 
Join Date: Sep 2006
Posts: 2,793
Send a message via AIM to D-Lew
Default Re: Car Thread!





D-Lew is offline   Reply With Quote
Old 02-18-2009, 08:56 PM   #4237
Fully Optimized
 
D-Lew's Avatar
 
Join Date: Sep 2006
Posts: 2,793
Send a message via AIM to D-Lew
Default Re: Car Thread!





Functional scoops oh yeah!




D-Lew is offline   Reply With Quote
Old 02-18-2009, 09:03 PM   #4238
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Car Thread!

looks like a mitsu 3000GT
Trivium Nate is offline   Reply With Quote
Old 02-18-2009, 09:44 PM   #4239
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Car Thread!

That's a Toyota MR2.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 02-18-2009, 10:12 PM   #4240
Fully Optimized
 
D-Lew's Avatar
 
Join Date: Sep 2006
Posts: 2,793
Send a message via AIM to D-Lew
Default Re: Car Thread!

It's my brother's new car. I'm taking care of it and fixing some stuff on it this week cause my Focus broke down about 50 miles from home. One of my friends who lives near where it broke down has it and is working on it now.

That's a fun little car.
__________________

D-Lew is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0