Go Back   Computer Forums > General Computing > Gallery
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2008, 01:12 PM   #3851
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Car Thread!

What a shame. A classic Sting Ray shouldn't have to spend it's elderly years like that.
__________________

alvino is offline   Reply With Quote
Old 12-09-2008, 01:39 PM   #3852
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default Re: Car Thread!

Quote:
Originally Posted by alvino View Post
What a shame. A classic Sting Ray shouldn't have to spend it's elderly years like that.
i think the one superman posted hasn't even touched mud before!
__________________

__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 12-09-2008, 02:55 PM   #3853
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Car Thread!

Just the giant knobby tires are already bad enough...
alvino is offline   Reply With Quote
Old 12-09-2008, 03:23 PM   #3854
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: Car Thread!

I would never take a car like that through the mud, lol. It's hardly a stingray though, only thing it's got left is the fiberglass body, lol.
But it would stand out so much if you ever drove it.
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 12-09-2008, 09:56 PM   #3855
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Car Thread!

help me out with my pos car please n thank you
its a 1998 ford contour Se 124,902 miles...

um okay so i left work and it was fine until i noticed while driving that it was like stuttering every time i hit the gas like it would seem like it wanted to stop and when i got to the a stoplight it stalled out twice(Automatic tranny BTW) um so i pulled over and looked at it idk every thing seemed fine to my eyes but something didn't seem right i brought it to my uncles house n when i was pulling into his driveway kind of an incline it seemed like it wanted to stall out.. i got him outside we looked at stuff and it seemed fine it was running fine for probably around 15 or so minutes he said maybe my exaust is plugged or has a whole in it?, and he asked when the last time i had my plugs and wires checked or changed. My plugs got changed like in june my wires got changed like maybe 3 months ago? I(my engine needs either a new head gasket or valve cover gasket,)(a while ago when first changing my plus one of the plugs was covered in oil so we did a compression test? on it and its compression ratio came back 75, gaY! while the cylinder next to its CR was 110 I think and i think the last to were both 100...)I left my uncles after a few minutes I got home and it was fine, I let it sit for maybe 5 minutes and i drove it around for like 20 minutes then i think i splashed through a puddle and it started stuttering real bad after 1 minute the check engine light came on. I go to turn into my court and the oil light is on then i lose power steering, The wheel was mad hard to turn!) so I turn the car off and push it home pop the hood, Full of oil and the belt is still on and im full of power steering fluid WTF!!!!!when i turn the car back on the CE light is still on but the steering is way easier, I drove it around for about 5 minutes and it wasn't stuttering...

omg I need a new car!!!!

WTH any ideas?
I've had my charging system checked lots of times and ti comes back fine
maybe new plugs or wires or cat converter? omg I cant afford the new cat.....


any ideas help please thanks,
sorry about my grammer and puncuation...
Trivium Nate is offline   Reply With Quote
Old 12-09-2008, 10:16 PM   #3856
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: Car Thread!

Is it EFI? I assume it is...
Sounds like that engine is going bad. How is the air intake? Running lean maybe? Thats really bad for the engine...
Mine died out when I improperly fastened my air filter and it fell off...
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 12-09-2008, 10:19 PM   #3857
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Car Thread!

EFI whats that lol

my engine is a 2.0 liter 4 cylinder Zetec
Trivium Nate is offline   Reply With Quote
Old 12-09-2008, 10:43 PM   #3858
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: Car Thread!

electronic fuel injected. Or carb. The way you said it sputered on an incline. Sounds like something isnt right in fuel delivory...
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 12-09-2008, 10:53 PM   #3859
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Car Thread!

i dont have a carbotrator

maybe my belt is slipping?

could it be the alternator?

okay i got my car looked at autozone first I wanted my charging system checked(Battery, alternator, Starter) All test came back good!

the next thing I had the guy do was hook up a scanner to my car to see what the code for the check engine light is
(The PCM has determined that a malfunction exists in the electrical circuit for the engine speed input.(Crankshaft position sensor, Distributor tachometer signal ETC..)

So basically what that means is that I need a $17.99 new crankshaft position sensor but of course they didnt have it in stock I will check Napa!

im getting sick of this double posting merger thing it doesnt bump my post tehn no one sees it WTH!
Trivium Nate is offline   Reply With Quote
Old 12-11-2008, 07:25 PM   #3860
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Car Thread!

@Alvino: 2009 BMW Arabia:

__________________

JogaBonito1502 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0