Go Back   Computer Forums > General Computing > Gallery
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-15-2008, 10:43 PM   #3451
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: Car Thread!

How can you tell where the course is going? It looks so confusing, I'd like to try auto crossing some day. Probably when I have the money to fix stuff when it breaks
__________________

__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 09-16-2008, 01:37 PM   #3452
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Car Thread!



SOOOOOO true...
__________________

__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 09-16-2008, 02:44 PM   #3453
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Car Thread!

omg so yesterday at a light my 1998 contour 2.0liter 4 cylinder freaking stalled out its an automatic but it like died and turned off...So i had to throw it in park and turn it back on and my idle is crap!!!!! i was at BK in the drive through and my car was wicked shaky and crap like it sounded like it wanted to stall out...


Edit: i just went to autozone for a free battery and alternator test, the results came back good

what the autozone guy and i think it is the fact that gas and oil is last i kew mixing with my spark plugs at least 1? or 2 of them so like yeah not enough power n crap o w/e he recomened a valve cover gasket? its only $26! woot
Trivium Nate is offline   Reply With Quote
Old 09-16-2008, 04:02 PM   #3454
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: Car Thread!

Was it overheating? If you remove the AC in the car it won't turn on the fans until it gets really hot.
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 09-16-2008, 04:03 PM   #3455
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Car Thread!

i dont think so i havent taken the ac compressor out yet
Trivium Nate is offline   Reply With Quote
Old 09-16-2008, 05:36 PM   #3456
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Car Thread!

Did the guy even look at the spark plugs before he said that?
Cabbs is offline   Reply With Quote
Old 09-16-2008, 06:08 PM   #3457
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Car Thread!

No but i know that my spark plugs or one of them is drenched cuz a while! back in boces when i changed my spark plugs and wires and put new ones in one of them was covered in gas and oil
Trivium Nate is offline   Reply With Quote
Old 09-16-2008, 06:39 PM   #3458
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: Car Thread!

That is actually a common problem on the zetec motors. If you have oil in your spark plug galley you likely have a bad valve cover gasket. Now, if you have oil AND gas in the spark plug galley there are all types of problems there because there really is no way for gas to get in there except up through the spark plug hole. That is very likely not why you car isn't idling very well however, check your plugs to make sure they are gapped correctly and not fouled. Check the resistance of the wires and replace if necessary. Hopefully this helps, let me know if you still have problems, I have a zx2 that has the same engine in it.
xtremezx2 is offline   Reply With Quote
Old 09-16-2008, 07:05 PM   #3459
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Car Thread!

the plugs are gaped correctly
Trivium Nate is offline   Reply With Quote
Old 09-16-2008, 08:44 PM   #3460
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: Car Thread!

Did you use the stock plugs, or didn't you decide to put some triple platinum crap in it. These motors have a serious sore spot for them and run like crap with them in in most peoples experience. Are you getting a service engine light on in the car?
__________________

xtremezx2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0