Computer Forums

Computer Forums (http://www.computerforums.org/forums/)
-   Software and Operating Systems (http://www.computerforums.org/forums/software-operating-systems/)
-   -   gOS Wireless internet help... (http://www.computerforums.org/forums/software-operating-systems/gos-wireless-internet-help-186302.html)

Neodude112320 12-29-2008 05:03 PM

gOS Wireless internet help...
 
Right,So i REALLY like gOS (It's Based upon Ubuntu 8.04) im using the latest version.

Now i have tried both Mad wifi and ndiswrapper but cant get my wifi to work even though ndiswrapper says that the hardware is present...

The Wifi card is an Atheros 5007EG,It on my laptop.

wmorri 12-30-2008 02:29 AM

Re: gOS Wireless internet help...
 
Hi,

I would recommend that you have a look at this. It looks like it will help you. If you have a problem with any of the steps then just let me know and I can figure out why, the best I can.

Cheers!

Neodude112320 12-30-2008 06:22 AM

Re: gOS Wireless internet help...
 
I Went through that guide and nothing has changed,i also tried ndiswrapper and it says that the hardware is present but it still wont work.

No Error messages,no nothing.

It just wont appear as an interface.

wmorri 01-02-2009 12:02 AM

Re: gOS Wireless internet help...
 
Hi,

Neodude, I have racked by brain for the last few days and gone through an number of google searches and I have to admit defeat for now. I thought that I could find the answers for just about any linux question but I guess not.

Sorry for not having the answer, I will keep trying to work on this for you.

Cheers!

Neodude112320 01-03-2009 05:07 AM

Re: gOS Wireless internet help...
 
Thanks for trying :)

i have gotten it to work before on suse so i should be able to get it to work on this.

wmorri 01-03-2009 10:29 AM

Re: gOS Wireless internet help...
 
Hi,

That sounds like a plan. You might even want to try Ubuntu. I think that since gOS is an off-shoot of Ubuntu but doesn't use the same repos as far as I know then you might have problems with it. Plus there isn't that much support of gOS as far as I could tell.

Cheers!

Neodude112320 01-03-2009 06:48 PM

Re: gOS Wireless internet help...
 
Well Im going to try Ubuntu 8.10 Once i get back home from holidays,i'll post an update if if works.

wmorri 01-03-2009 07:54 PM

Re: gOS Wireless internet help...
 
Hi,

Ok. I think that it will. My guess as I stated above is that there just isn't a lot of support of gOS yet.

Cheers!

Neodude112320 01-16-2009 04:33 AM

Re: gOS Wireless internet help...
 
Update,I Have tried:

Ubuntu 8.10
Kubuntu 8.10
Mandriva 2009
Linux Mint - Felicia
Fedora 10
openSUSE 11

And Fedora was the only Linux distros that my card worked in straight out of the box.

Update No.2:

I Didnt like kubuntu so im back to ubuntu and im must say it's so much better than 7.10 LOL.

Everything works great but my pesky Atheros 5007EG Card just *WONT* Budge!

I Have tried the Drivers ( Yes i have activating them),then ndiswrapper and now im going to try mad-wifi,

w00t! Update No.3!:

By Following the seconds part of THIS Guide,
Quote:

Method 2
if you are on Intrepid and still cannot use wifi with an Atheros card , you need to do two things, 1) install linux-backport-modules and 2) blacklist ath_pci and ath_hal.
To install the backport modules, just search for it on Synaptic or use apt-get or aptitude, it’s called linux-backports-modules-intrepid. Then on System/Administration/Hardware Drivers make sure Atheros driver is activated.
sudo aptitude install linux-backports-modules-intrepid
To blacklist the old modules, do this:
gksudo gedit /etc/modprobe.d/blacklist
And add the following lines At the bottom of the file save and exit
blacklist ath_hal
blacklist ath_pci
Now you need to reboot your system.
IF after this steps you still cannot make it work, you probably have something left still blacklisting ath5k, thus making it not to load. You should search all the files on /etc/modprobe.d for all lines that had:
blacklist ath5k
And add a # before the start of the line, thus making it into a comment so the above one becomes
# blacklist ath5k

My Wifi is working *PERFECTLY*!

Thanks wmorri for trying anyway :)

wmorri 01-16-2009 08:50 AM

Re: gOS Wireless internet help...
 
Hi,

Well I am glad that you were able to fix the problem yourself. That is all part of what the linux experience is about.

Cheers!


All times are GMT -5. The time now is 09:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0