Computer Forums

Computer Forums (http://www.computerforums.org/forums/)
-   Hardware (http://www.computerforums.org/forums/hardware/)
-   -   New comp problem. (http://www.computerforums.org/forums/hardware/new-comp-problem-172261.html)

AwwHailNaw 01-08-2008 09:42 PM

New comp problem.
 
I got my parts today.

X-Infinity 600watt PSU
2G ocz ram
Geforce 8500GT
680i nForce Motherboard

I plug everything in, turn it on. Everything turns on, but nothing shows up on the monitor. I haven't received my dvd drive yet, this isn't a problem right?

My hard drives still have info from the previous computer.

A True Folder 01-08-2008 09:46 PM

Re: New comp problem.
 
unless your old board was a 680i nothing is going to happen until you install the m/board drivers etc.

You will probably need to do a clean install of your operating system (recommended) or you can try a repair install (may work)

AwwHailNaw 01-08-2008 09:49 PM

Re: New comp problem.
 
Ok, so when I get my dvd drive, and I put the windows disk in something should come up on the monitor?

_-..zKiLLA..-_ 01-08-2008 09:53 PM

Re: New comp problem.
 
well u should see it post and all that. "Press Delete to enter Bios" esc. esc.

ur not seeing ANYTHING??

AwwHailNaw 01-08-2008 09:55 PM

Re: New comp problem.
 
Nothing at all, I'm double checking my connections and everything seems to be connected right. Also this motherboard doesn't have a speaker I guess, so I don't get any beeps to help me out.

A True Folder 01-08-2008 10:04 PM

Re: New comp problem.
 
Sorry I didn't realise it wasn't posting.

Yes, you should be able to enter the bios etc. The speaker may need to be a case speaker as opposed to onboard, refer to your manual.

No post is not good, I'd strip it down, set the m/board on top of its box and reconnect the basics, 1x stick of ram, video card, hdd and see if you get post.

AwwHailNaw 01-08-2008 10:04 PM

Re: New comp problem.
 
Also the red light on my case comes on. And my ram is dual channel

bullzi 01-08-2008 10:08 PM

Re: New comp problem.
 
did you check the other monitor output on your graphics card?

AwwHailNaw 01-08-2008 10:11 PM

Re: New comp problem.
 
Yes, I tried both outputs, and switched the the sources on my monitor

_-..zKiLLA..-_ 01-08-2008 10:22 PM

Re: New comp problem.
 
Wait RED light?. mines green i havn't seen a Red one. um read ur book and MAKE SURE its supposed to red


All times are GMT -5. The time now is 09:43 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0