Computer Forums

Computer Forums (http://www.computerforums.org/forums/)
-   Hardware (http://www.computerforums.org/forums/hardware/)
-   -   Help!!! Comp Wont Start!!!! (http://www.computerforums.org/forums/hardware/help-comp-wont-start-163193.html)

Kungfucow 06-16-2007 12:32 AM

Help!!! Comp Wont Start!!!!
 
Well, I left my game running for 1 hr and came back to my computer stuck with the screen hibernating and the computer running. Not a problem till i try to wake it up and it won't respond. I restart the computer to find that all the parts seem to work, except the monitor says " no signal" then hibernates again. This happened a long time ago(like 2 years ago), but the problem eventually fixed itself back then. IT CAME BACK WITH A VENGEANCE! Does this my my graphics card fried?(I doubt it did, because it has ATI silencer 5 on it, and the game is from 1991 :) )

HALP!!!!!!!:eek:

Thelis 06-16-2007 01:11 AM

Re: Help!!! Comp Wont Start!!!!
 
Wait, so this happened 2 years ago and now it is solved? What is the problem now? Is the same thing happening?

What are your computer specs?

Kungfucow 06-16-2007 01:14 AM

Re: Help!!! Comp Wont Start!!!!
 
nope, the problem came back. I was hoping it would fix itself like it did two years ago but it didn't. I'm running the following:
3.73 Intel Extreme
1Gb Kingston Hyper-X
500GB Maxtor
250GBHitachi
X-850XT Platnium(yes, the powercolor knock-off)*shame*
Asus P5WD2 Premium
500W antec power supply

Thelis 06-16-2007 02:07 AM

Re: Help!!! Comp Wont Start!!!!
 
Seeing as how you have had this problem two years ago, and you definitely upgraded at least your CPU, are you sure you have the right drivers for your card? Also, 1 GB of RAM with that CPU is very low.

Raffaz 06-16-2007 05:06 AM

Re: Help!!! Comp Wont Start!!!!
 
Hibernation problems can be caused by the BIOS and ACPI, and saying as you were having problems a few years ago its probably that. Goto your mobo manufacturers website and see if there are any BIOS updates for your mobo.

If you do the update wrong, it could kill ya mobo, so if your not confident then leave it alone:)

lhuser 06-16-2007 08:45 AM

Re: Help!!! Comp Wont Start!!!!
 
Yeah, my mobo had problems with the earlier BIOS for the S3 suspend (Standby that turns PC off.). Try that. If not, does it beep when you power it up?
Quote:

Originally Posted by Thelis (Post 634415)
Seeing as how you have had this problem two years ago, and you definitely upgraded at least your CPU, are you sure you have the right drivers for your card? Also, 1 GB of RAM with that CPU is very low.

1GB is irevellant to see if the PC starts up. As long as there is one stick with memory inside, it will work.

Kungfucow 06-16-2007 03:00 PM

Re: Help!!! Comp Wont Start!!!!
 
sorry for slow reply. Yes i have the most current bios config. Also, I definetly have the right video card driver. Not to mention my brother just told my that my computer has making a noise similar to a heartbeat(like when something dramatic happens in an action movie...thump thump.....thump thump) and then it did the hibernation thingy. Is it possible that part of the powersupply might have failed, and the rest of it still works?

Kungfucow 06-16-2007 03:02 PM

Re: Help!!! Comp Wont Start!!!!
 
Quote:

Originally Posted by Thelis (Post 634415)
Seeing as how you have had this problem two years ago, and you definitely upgraded at least your CPU, are you sure you have the right drivers for your card? Also, 1 GB of RAM with that CPU is very low.

hmmmm..... how much RAM should i get too then :confused: ?

lhuser 06-16-2007 05:14 PM

Re: Help!!! Comp Wont Start!!!!
 
That sounds like the HDD. Try another one.

Kungfucow 06-16-2007 05:15 PM

Re: Help!!! Comp Wont Start!!!!
 
o damn :(


All times are GMT -5. The time now is 11:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0