Computer Forums

Computer Forums (http://www.computerforums.org/forums/)
-   Hardware (http://www.computerforums.org/forums/hardware/)
-   -   This comp is pissing me off (http://www.computerforums.org/forums/hardware/comp-pissing-me-off-153443.html)

jaske 11-09-2006 07:13 PM

This comp is pissing me off
 
Alrighty so heres my issue, I just got a comp from cyber power and over all this machine is driving me mad. Sometimes it works fine for a long time but usually after that long time it'll freeze up. The odd thing about the freeze up is that unlike other computers I've used I can usually get out of the freeze by ctr+alt+del and closing the program in task manager. So the freeze up is a bit weird because it'll start with one program, then I'll be able to click on any other program and mess around for about 10 seconds before it freezes then it goes into a full scale freeze to where i can move the mouse but then the mouse freezes. Usually after this I have to manually restart and when I manually restart it freezes on the windows loading screen. Yes I have reformated my comp to the point where I thought I broke it due to messing with something in the bios but it turned out that changing bios to optimum also dissabled raid but everything is back to normal with the freezes and what not. I also downloaded a free trial registry scanner and it came up with 36 some odd files that weren't right or something... so it could be registry or it could be that program is bogus

I have 420w psu, amd dual 64, 1 gig ram, nvidia 7300 gs, and liquid cooling that keeps it at 30c and i've felt the graphics card after the crash and it's not over heated and did a mem scan and it was alright and a virus scan.

If anyone has any ideas i'd greatly appreciate the help. And about the freezing it happens alot when im doing multitasking for searching or after awhile playing a game.

poundcake 11-09-2006 09:28 PM

Re: This comp is pissing me off
 
to me, it sounds like a cooling issue if its freezing a while after playing games, but that don't sound right if you got liquid cooling

pctechmike 11-09-2006 10:33 PM

Re: This comp is pissing me off
 
It sounds like a hardware issue. You've tested memory- with MemTest86? If so, how many passes did it run? If not, which program did you use. Also, you mentioned RAID- what RAID configuration is it setup in? Is it an on-board RAID controller, or PCI card? It could be any one of these items giving you problems. Just a guess, but it sounds like it could even be the power supply. It's hard to tell- anything in event viewer? If so, what errors?

jaske 11-10-2006 12:02 AM

Re: This comp is pissing me off
 
alright well the ram test i did was some random one and it was over 3 hours and it didn't find any errors so i was satisfied with that. To go even further I decided to pull out a stick of ram and try to run it off that, it would get to where it started loading things on the start menu and would freeze, with both but i think they are linked cause it ran for about 3 hours after that. And then it froze while on utube. So I couldn't close down utube but I still had a game running in windowed mode so i was like well lets see if I can play. Well I did for about 20 seconds then that froze... then everything went back into that spiral of freezing. Ya I'm not sure what raid set up i'm kind of new to this so if you just tell me to try something that would be easier. i'm reinstalling windows again so i guess you can start me off from there. I'm going to list almost everything i got in the invoice

80 SATA - II 3.0GB/s 8 mb 7200RPM HD, 2 of them
Mid tower 420w
Cooler master liquid cooling kit
Floppy drive
ABIT KN9 SLI AM2 NforCE 570
Windows xp home sp2 coa/license/sp2b media vers. 2
Onboard 7.1 sound
speaker 600 watt which i havn't put on yet still using my old ones
512 mb ddr2 pc 6400 memory, 2 of them
OEM AMD x2 3800 AM2 ADO 65w Cpu

Any suggestions or anything i'm really stumped so far. and I downloaded a hotfix onto it that was saying something about dual freezing with windows or something and i had to reformat it cause it would continually freeze when i got to the start bar part of the loading. any help would be amazing guys

lhuser 11-10-2006 06:33 AM

Re: This comp is pissing me off
 
That looks like the Hard drive. IF you drive is Maxtor, test it with the diagnostic Maxtor PowerMax or if you have a WD, use the Western digital Diagnostics.

LambOfGod 11-10-2006 08:55 AM

Re: This comp is pissing me off
 
Quote:

Originally Posted by jaske
I also downloaded a free trial registry scanner and it came up with 36 some odd files that weren't right or something... so it could be registry or it could be that program is bogus

Yea dont worry about that.

It wont matter now anyway that you are reformatting/installing windows

Sounds a lot like overheating at first, but then you said it was freezing up right away. And that widens the possibilities….

I would Closely Monitor the CPU and motherboard temps in BIOS, also *carefully* feel the components inside your case


Just be sure to Discharge the static Electricity from your body (touch a metal table ect. and then hold onto the case when you are inside. Just be very careful.



1. Reinstall XP on the fresh formatted NTFS files system
2. Download Install the Updated drivers for your hardware devices IE videocard, motherboard ect.. (you will proablly have to install your NIC drivers of the Mobo CD first)
3. Install the windows Updates Like SP2
4. Install your Computers antivirus like AVG / and Enable or install your firewall


Let us know if it runs any better.

jaske 11-10-2006 11:25 AM

Re: This comp is pissing me off
 
it's not over heating, I felt everything a couple of times and nothing felt over the norm. Um i've also read that i guess sp2 and dual processors have problems with each other. does anyone know about this. and about the hard drives I'll run a scan of them or whatever the drivers are maxtor.

LambOfGod 11-10-2006 01:07 PM

Re: This comp is pissing me off
 
Have you checked the temps in BIOS? can you run the computer are monitor the temps for at least 1 hour. and report back to us the temps


I never heard anything about SP2 and Dual Core Procs causing problems,

and if they existed i'm sure i would have.

Install SP2 and all the windows updates form www.windowsupdate.com

jaske 11-10-2006 03:16 PM

Re: This comp is pissing me off
 
LoL it's not a temp problem!!! I think I figured it out but im too computer illeterate to do anything about it. SOoooo I restored windows again and right when i finished installing the drivers it crashed then I would mess around with the drivers and it would still crash after uninstalling all of them and what not. Anyway the important discovery is that I just successfully installed black and white 2 no errors what so ever or freeze ups and I have installed 0 of the drivers. no vid card driver, no nvidia networking card, no cool'n quiet, no sound, but it's not freezing... anyway I can I figure out how to narrow it down to the driver that has been pissing me off?!?!?

LambOfGod 11-10-2006 03:55 PM

Re: This comp is pissing me off
 
Quote:

Originally Posted by jaske
LoL it's not a temp problem!!! I think I figured it out but im too computer illeterate to do anything about it. SOoooo I restored windows again and right when i finished installing the drivers it crashed then I would mess around with the drivers and it would still crash after uninstalling all of them and what not. Anyway the important discovery is that I just successfully installed black and white 2 no errors what so ever or freeze ups and I have installed 0 of the drivers. no vid card driver, no nvidia networking card, no cool'n quiet, no sound, but it's not freezing... anyway I can I figure out how to narrow it down to the driver that has been pissing me off?!?!?

For a guy who is computer illiterate, it would be a good idea to listen to the techs on this site....

Anyway, Like i said

Quote:

Originally Posted by LambOfGod
2. Download Install the Updated drivers for your hardware devices IE videocard, motherboard ect.. (you will proablly have to install your NIC drivers of the Mobo CD first)

Just do one driver at a time / Try it and then move on.

I would try an updated driver for your graphics card first.


All times are GMT -5. The time now is 03:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0