Computer Forums

Computer Forums (http://www.computerforums.org/forums/)
-   Cyber Safety and Computer Security (http://www.computerforums.org/forums/cyber-safety-computer-security/)
-   -   Virus help. Sorry guys :-( (http://www.computerforums.org/forums/cyber-safety-computer-security/virus-help-sorry-guys-153689.html)

david76008 11-15-2006 08:13 AM

Virus help. Sorry guys :-(
 
I got an e-mail from a family menber. It was a video and it needed a codec. I thought he sent me a video, so I downloaded the "codec". I was wrong. It's Virusbuster and it won't leave me alone. I cant unistall it, and I can't delete it by going to it's folder. It has a little Ico saying "Crytical System Errors" And a window pops up every 10 mins. Everytime I click on the icon, it send me here http://www.virusbursters.com/?aff=334.

Is there a way to get rid of this? I dont wind reformatting my HD again since I just did it to get rid of Vista :mad:

Any help is great. Thanks guys!

Steff 11-15-2006 08:16 AM

Re: Virus help. Sorry guys :-(
 
Did you uninstall it in safe mode? It will stop it from booting and pretending to be deleted that way if you havent.

david76008 11-15-2006 08:21 AM

Re: Virus help. Sorry guys :-(
 
Quote:

Originally Posted by Steff
Did you uninstall it in safe mode? It will stop it from booting and pretending to be deleted that way if you havent.

Ohh no. How do I do safemode?

Everytime I try to delete it, it tells me it cant because it's being in use.

Raffaz 11-15-2006 08:23 AM

Re: Virus help. Sorry guys :-(
 
To boot into safe mode, restart ya computer and keep tapping F8. You will then get a menu and the safe mode option will be in there.

Steff 11-15-2006 08:24 AM

Re: Virus help. Sorry guys :-(
 
Right, restart your computer, when the bios comes up (or just keeps pressing) F8 which will take you to safe mode. That way it wont be in use, and with anyluck it will bog off.. also if it deletes it would be good to also scan your computer just incase (also in safe mode) :D

david76008 11-15-2006 01:21 PM

Re: Virus help. Sorry guys :-(
 
That was weird. I tried to do safe mode, but I forgot to push F8. But when I logged in my computer, AVG told me it found a virus. So I just put it in the "Vault" And that icon is gone.

It took AVG a day to find it, but it works!! hehe. Thanks guys!

hatedguilt 11-15-2006 01:27 PM

Re: Virus help. Sorry guys :-(
 
Next time that happens just contact the owners/ people who work for that company and they usually have patches for viruses that come with there software.

david76008 11-15-2006 01:35 PM

Re: Virus help. Sorry guys :-(
 
Well I thought it was a video my family uploaded for all of us to see. But I'm not sure how that happened, and found out it wasn't. The "codec" I needed was that virus.

I'll just call them and ask them what the video is, and if it's really then. I have Nero, WMP, and Quicktime. And that video was not compatible with either. That was my first clue.

So that could of been a real software/codec?


All times are GMT -5. The time now is 04:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0