Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-15-2006, 12:11 PM   #1
Solid State Member
 
Join Date: Aug 2006
Posts: 12
Angry Zonealarm problem

hello

i have installed the zonealarm security suite, and installed the rest on my computer, that i need.

But i have one problem with mesenger, because when i have turned zonealarm on, can't I see any display images, but when i shutdown the zonealarm, then there is no problems.. what's wrong here ??

i have tjekket the program, and it is allowed to connect on trustet and not trustet net. But what is it that i must deactivate or choose not to block, so i can the display images when i open my messenger...??

hope for some help..

Operating System: Windows XP Pro
Product Name: ZoneAlarm Internet Security Suite
Software Version: 6.5
__________________

master_klaus is offline   Reply With Quote
Old 11-15-2006, 04:51 PM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Zonealarm problem

does your browser work fine and load up images ok ? if not, then you need to go through your tool bar options menu, and check internet options are at correct settings.

next go though the zonealarm settings and give zonealarm permission to access the net. if it is already given access, then go through all zonealarm settings and see if there is a seeting for security.

one last thing, if you have a pop-up blocker...try turning that off, to see if that solves your problem.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-27-2006, 04:41 PM   #3
Solid State Member
 
Join Date: Aug 2006
Posts: 12
Default Re: Zonealarm problem

Quote:
Originally Posted by ~mr mixx~
does your browser work fine and load up images ok ? if not, then you need to go through your tool bar options menu, and check internet options are at correct settings.

next go though the zonealarm settings and give zonealarm permission to access the net. if it is already given access, then go through all zonealarm settings and see if there is a seeting for security.

one last thing, if you have a pop-up blocker...try turning that off, to see if that solves your problem.
--------------------------------------------------------------------------------

Now i have tjekked if there where anything that could blok the images.. but i still have the problem.

and i can't figure out what settings that could be blokking for the images in messenger.. because i have installed the same program on my girlfriends computer, and she dosen't have any problems.. :S

help...
master_klaus is offline   Reply With Quote
Old 11-27-2006, 07:11 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Zonealarm problem

Ive never used zone alarm, but normally there will be a setting to allow access to ya programs, make sure messenger as full access. Also some progs have an option where it will scan the programs and set them automatically
Raffaz is offline   Reply With Quote
Old 11-30-2006, 01:51 PM   #5
Solid State Member
 
Join Date: Aug 2006
Posts: 12
Default Re: Zonealarm problem

Quote:
Originally Posted by master_klaus
--------------------------------------------------------------------------------

Now i have tjekked if there where anything that could blok the images.. but i still have the problem.

and i can't figure out what settings that could be blokking for the images in messenger.. because i have installed the same program on my girlfriends computer, and she dosen't have any problems.. :S

help...

I have just looked my zonealarm trow.. Ican't find anything that could block my messenger pichtures.. Because when i use a ghost file, where i have the zonealarm v.6.1.... there it works, but when i use the version 6.5... dosn't it work.. ??

why ??

any help ?

have tjekked my browser, and everything is okay there. because when i shut zonealarm down, it works. So i need help to figure out where in zonealarm i must shutdown something so it works

anyone that can help me ??
master_klaus is offline   Reply With Quote
Old 12-01-2006, 09:16 AM   #6
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Zonealarm problem

Theres IM security, right? It's in the controll pannel. Just set that setting to low or medium see if that works
Steff is offline   Reply With Quote
Old 12-07-2006, 09:40 AM   #7
Solid State Member
 
Join Date: Aug 2006
Posts: 12
Default Re: Zonealarm problem

Just tjekked it

and it is off... but it still dosn't work..

what could be the problem her ??
master_klaus is offline   Reply With Quote
Old 12-07-2006, 10:26 AM   #8
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Zonealarm problem

check all of the settings or try cleaning youyr catche
__________________

Steff is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0