Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-05-2007, 06:04 PM   #1
Beta Member
 
Join Date: Mar 2007
Posts: 5
Default Weird text box at start up

Whenever I start up my computer a text box comes up.

Can anyone tell me if its a virus and how to get rid of it?
__________________

Chew is offline   Reply With Quote
Old 04-06-2007, 05:47 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Weird text box at start up

Have you done a virus scan etc?
__________________

Raffaz is offline   Reply With Quote
Old 04-06-2007, 09:01 PM   #3
Beta Member
 
Join Date: Mar 2007
Posts: 5
Default Re: Weird text box at start up

Yup. Ran McAfee virus scan. Says nothing is wrong.
Chew is offline   Reply With Quote
Old 04-06-2007, 09:13 PM   #4
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Weird text box at start up

i found there are lots of people with this it seems to happen after a microsoft update

Re: RTHDCPL.EXE - Illegal System DLL relocation.

--------------------------------------------------------------------------------

Download the patch from Microsoft. Good luck!
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-06-2007, 11:01 PM   #5
In Runtime
 
PuNkY's Avatar
 
Join Date: Feb 2007
Posts: 456
Send a message via AIM to PuNkY
Default Re: Weird text box at start up

http://support.microsoft.com/kb/935448

there the patch. just fixed it on a friends computer.
__________________
Custom) Core2Quad 2.4GHz, 2GB DDR2800 RAM, Dual 256MB GeForce 8600 in SLI, 320GB SATA HDD
PuNkY is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0