Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-16-2005, 04:48 AM   #1
In Runtime
Washington's Avatar
Join Date: Aug 2005
Posts: 151
Default virus problem at work


This morning when I booted up one of the PC's at work and it booted fine. Then I clicked on Internet Explorer and straight away AVG antivirus popped up with a virus alert. It said that file winsock.dll was infected and gave the usual options of heal, delete etc. I clicked on heal and the computer immediately restarted. The problem now is that it won't boot completely. It gets to the point just before the desktop is displayed and then restarts again.

It won't start in safe mode as it just hangs at the point it states 'Windows is starting'

Also tried the 'Last known good configuration' with no luck.

We don't have the Windows 2000 cd so I can't try booting from that to repair.

Any help would be appreciated, Thanks.
Washington is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0