Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-14-2004, 10:51 PM   #1
Solid State Member
 
Join Date: Aug 2004
Posts: 6
Default virus and/or hackage

my computer is seriously screwed up. started a couple days ago, don't know what I was doing at the time, but Norton AV popped up a message saying that a file was infected with "w32.spybot.worm" I think that's right, and that Norton automatically deleted it. about 20 minutes later I got the same message. I don't know if that's related to what's been happening since then, but I wanted to mention it in case.

ever since then [thursday night], my computer is constantly running at 100% CPU usage, which of course slows everything down, plus my modem is now transmitting and receiving data non-stop [the lights are both on solid, when before they only blink while I'm actually transmitting or receiving data]. I also can't get to my e-mail, I keep getting "connection refused", and I think it might be because of the constant traffic through the modem that's screwing that up, I don't think it's the actual server.

I'm prepared to hear the worst, I think someone might be scanning or rooting through my computer through some backdoor or whatever. also [again, don't know if this is related], shortcuts have literally disappeared off my desktop and quick launch bar by themselves without me clicking on them or anything.

I'm not "scared for my safety" or anything like that, I'm more annoyed than anything else because it's compromising my speed and keeping me from my e-mail. I have a firewall, but of course that only protects while I'm not online. can't do anything about while I'm on the net, or can I?

I really don't want to have to take my computer in somewhere and leave it there for days, I kinda need my computer on a daily basis, so is there any other possible thing to do?
__________________

arron is offline   Reply With Quote
Old 08-15-2004, 02:56 AM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: virus and/or hackage

This sounds like spyware or a virus trying ta get in....

I would , and i tell alot of people this....
1) ist turn off system restore...if you have win xp
to do this click start/ right click on my computer...
scroll down to properties.....uncheck system restore.

2) try to boot up into safe mode

3) once in safe run any, spyware remover such as :
spybot search & destroy/ cw shredder/ad-aware/ spyware blaster.....these r the top 4

4) run those/ then run your anti-virus and see what turns up....

5) if anti-virus finds nothing...then start/run/ type msconfig....click tab startup
see if you see anything unusual that should'nt be running in startup...(this is where virus's like to hide
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 08-15-2004, 05:44 PM   #3
Solid State Member
 
Join Date: Aug 2004
Posts: 6
Default

man that sucked, had 38 of those programs in my computer, but steps 2 & 3 you suggested seem to have done the trick. thanks bro.
arron is offline   Reply With Quote
Old 08-15-2004, 11:31 PM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: virus and/or hackage

No prob...
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0