Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-20-2008, 11:33 AM   #1
Solid State Member
 
Join Date: Sep 2008
Posts: 14
Default Trying to fix the parents computer...can't even log in

Okay so my parents computer is infected with something, no idea if its a virus with I'm gonna assume it is or spyware of some sort. Basically I can't even log in on there computer. Everything boots up fine but when you click on their account nothing happens. The screen flashes and I'm back at the log in screen. Does anyone know how I can get around this to actually get into the computer? I'm gonna go now and try and boot it in safe mode and I hope that works. Also what programs am I looking to install on their to clear it out. I know spybot, adaware, and avg but is there anything new out there thats better?

Oh and by the way they are running Vista and its a dell.
__________________

Forecastbear is offline   Reply With Quote
Old 09-20-2008, 12:25 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Trying to fix the parents computer...can't even log in

Have you tried booting into safemode?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 09-20-2008, 12:29 PM   #3
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Trying to fix the parents computer...can't even log in

if all else use erd and break it.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 09-20-2008, 12:46 PM   #4
Solid State Member
 
Join Date: Sep 2008
Posts: 14
Default Re: Trying to fix the parents computer...can't even log in

yea got it to boot in safe mode just fine, right now I'm updating and burning a copy of avg and spybot on a cd to get this cleared out.

Okay so Vista blows. Can't use avg since the computer isnt totally up to date so now im running a scan with adware free
Forecastbear is offline   Reply With Quote
Old 09-28-2008, 08:41 AM   #5
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: Trying to fix the parents computer...can't even log in

This is a good anti-virus/anti-spyware and it's free

http://www.download.com/Avira-AntiVi...dlPid=10877501
__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0