Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2006, 08:33 AM   #1
Beta Member
 
Join Date: Jan 2006
Posts: 3
Thumbs up Some body Help me !!!


I am a new member to this forum .I Have Read some of the threads !!! I'm glad to
have these many gud frends who can help Me ( Thanx in Advance !! )

I have a small problem with my computer . I have been practicing batch file programing for the last three days on my pc ( it is a part of a lan in my college / hostel). I have been using some commands ( some unknown commands also) to know the syntaxes ( like finger /? and so...) All of a sudden it behaves soo strangely that...
when i restart nothing appears neither the taskbar nor the folders
on my desktop , but the ctrl + alt + del ( task manager ) alone works.
i tried opening the " explorer.exe " file from "c:/windows>" but nothin
happens...... the system remains blank wit only the desktop wallpaper
visible.....

i tried logging in by the " Last known good configuration " but it too
didnot work ..... but i could log in to safe mode well but the system
restore utility is'nt workin !!! Also my administrator account behaves
as a limited one....

I couldnot make a choice to format at the moment bcoz many of my imp assignments and my programs are saved on the desktop.......and the default drive

i wold like to kno what might be the possible reason for this digusting
problem ... is it due to some virus or if my system being hacked by
someone .........

All ur ideas r welcome !!!

If u can make up some time plz mail me at
phoenixguys4u@yahoo.co.in


__________________

syugxineohp is offline   Reply With Quote
Old 01-12-2006, 03:43 PM   #2
Baseband Member
 
Join Date: Jan 2006
Posts: 97
Default Re: Some body Help me !!!

I think it's a hacker this has happend to my computer before tell me what security you have, and maybe try system reboot
__________________

thedoc757 is offline   Reply With Quote
Old 01-12-2006, 03:47 PM   #3
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: Some body Help me !!!

You could try repairing the Windows installation. What firewall were you running?
^Mike^ is offline   Reply With Quote
Old 01-15-2006, 01:31 AM   #4
Beta Member
 
Join Date: Jan 2006
Posts: 3
Default Re: Some body Help me !!!

Quote:
Originally Posted by Teencompwiz2
You could try repairing the Windows installation. What firewall were you running?

I'm Using Norton antivirus 2005
syugxineohp is offline   Reply With Quote
Old 01-15-2006, 12:02 PM   #5
In Runtime
 
Join Date: Oct 2005
Posts: 140
Default Re: Some body Help me !!!

lets start with the basics like, what version of windows are you running? XP, 2000?



you also said when you run safe mode everything works fine???? are you logging in as a different user in safe mode?

How many user accounts do you have created?
user12 is offline   Reply With Quote
Old 01-18-2006, 09:15 AM   #6
Beta Member
 
Join Date: Jan 2006
Posts: 3
Default Re: Some body Help me !!!

I'm Using Windows XP Media Center Edition, And I have only one User ......
syugxineohp is offline   Reply With Quote
Old 01-24-2006, 10:17 AM   #7
Solid State Member
 
Join Date: Nov 2005
Posts: 17
Default Re: Some body Help me !!!

Unplug network cables, or unplug your router from the internet.

Run a program that could help you back up the data on your drive to CDR or sent it to another computer over a network.

Use your windows installation CD to try and repair the installation. You could try to do this without backing up the data, but there is a good chance your data could get damaged if you do not know what you are doing.
__________________

Grundee is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0