Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2007, 03:15 AM   #1
Beta Member
 
Join Date: Aug 2007
Posts: 1
Default Sharing difficulties

Hey fellas,

I'm currently sharing a drive (FAT32) over my network. Everything is working fine, and the computers can access the drive with no problem. However, I am unable to specify who I want and who I don't want to gain access to this drive. So far, my only solution would be setting the limit to how many users can access the drive, but that isn't very solid security in my opinion.

Usually, I'm guessing you would simply change the "Look in:" to a different computer/sever and specify that way. (Look here http://windows.stanford.edu/docs/Int...s/image032.gif)

But on my computer, the "Look in:" is grayed out and I am unable to change it. If anyone knows how to fix this, it would be greatly appreciated.

Thank you,

Kevin

Oh btw, this is on a Windows 2000 sharing with 3 XPs.
__________________

JoooB is offline   Reply With Quote
Old 08-23-2007, 07:41 AM   #2
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Sharing difficulties

Quote:
Originally Posted by JoooB View Post
Hey fellas,

I'm currently sharing a drive (FAT32) over my network. Everything is working fine, and the computers can access the drive with no problem. However, I am unable to specify who I want and who I don't want to gain access to this drive. So far, my only solution would be setting the limit to how many users can access the drive, but that isn't very solid security in my opinion.

Usually, I'm guessing you would simply change the "Look in:" to a different computer/sever and specify that way. (Look here http://windows.stanford.edu/docs/Int...s/image032.gif)

But on my computer, the "Look in:" is grayed out and I am unable to change it. If anyone knows how to fix this, it would be greatly appreciated.

Thank you,

Kevin

Oh btw, this is on a Windows 2000 sharing with 3 XPs.
The FAT32 operating system does not support file permissions. Upgrading to NTFS will solve the problem.
DJ-CHRIS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0