Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-17-2011, 08:17 AM   #1
Baseband Member
I Play WOW's Avatar
Join Date: Feb 2008
Posts: 38
Default Infected by worm possibly.

About a week ago my PC has been getting louder and louder with no signs of why (everything's clean fan and all it never heats up or anything)

Sign on today to find that whenever I click on an application i get a message saying "/system32\minozefe.dll is not a valid windows image please check this against your instalation deskette"

This has just happened today and my Malwarebytes and AVG cannot find anything wrong with my PC.
Something has to be up because my PC has been starting up with some new processes lately.

How should I go about fixing this? Post my Hijackthis?

Shoop Dat Whoop
I Play WOW is offline   Reply With Quote
Old 12-17-2011, 02:32 PM   #2
Site Team
Join Date: Mar 2005
Posts: 13,081

Run a HijackThis! scan then go to HijackThis Logfileauswertung and it will analyse it for you.

I'm not too sure about this guy's answer, but looks like in another forum you posted, the guy's playing with autoruns...try it if HJ doesn't clear it.
Possible WORM or Trojan infection
lhuser is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0