Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-23-2007, 05:42 PM   #1
In Runtime
 
shadygirl420's Avatar
 
Join Date: Aug 2006
Posts: 238
Default I need help please!

Well im trying to fix my friends computer, she has a Dell XPS 400. She had like 535 spyware and 2 viruses. TROJ_220b.DUK BKDR_DELF.DVW Now when i first was working on it I could use the keyboard and the mouse, i ran pc ciilin and adware to get rid of it. It just kept coming back so I got my winxp disc out and I was going to reformat it and i kept gettin a blue screen saying a problem has been detected and windows has been shutdown to prevent damage to your comuter. oxoooooo7E. I looked everywhere but I couldnt find anything to answer my question. Then I came accross a microsoft page that told me to run this program to see if all my drivers where i think windows certified, and told me to move the ones that werent to another folder. I did this and when my screen came back on I cant use my mouse or my keyboard. But I can use my keyboard to get into BIOS and everything like that just not on safe mode or anything XP. If anyone know of anything that could help me please let me know im getting desperate!!!
__________________

shadygirl420 is offline   Reply With Quote
Old 09-23-2007, 06:40 PM   #2
In Runtime
 
shadygirl420's Avatar
 
Join Date: Aug 2006
Posts: 238
Default Re: I need help please!

anyone?
__________________

shadygirl420 is offline   Reply With Quote
Old 09-23-2007, 08:30 PM   #3
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: I need help please!

Lemme make sure I understand this right, It's blue-screening while booting from the CD, and re-installing windows?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 09-23-2007, 09:11 PM   #4
In Runtime
 
shadygirl420's Avatar
 
Join Date: Aug 2006
Posts: 238
Default Re: I need help please!

yes
shadygirl420 is offline   Reply With Quote
Old 09-23-2007, 10:01 PM   #5
In Runtime
 
shadygirl420's Avatar
 
Join Date: Aug 2006
Posts: 238
Default Re: I need help please!

ok well i got the drive formated with wipe clean, but Im still getting this blue screen that says....a problem has been detected and windows has been shut down to prevent damage.....0x0000007E
shadygirl420 is offline   Reply With Quote
Old 09-23-2007, 10:32 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: I need help please!

OK, usually when I see blue-screens while installing windows it's RAM. Try running Memtest on the computer. If it passes, then Go to the manufacture of your hard drive and get their diagnostic software.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 09-23-2007, 11:23 PM   #7
In Runtime
 
shadygirl420's Avatar
 
Join Date: Aug 2006
Posts: 238
Default Re: I need help please!

no i checked it with different ram still didnt work
shadygirl420 is offline   Reply With Quote
Old 09-24-2007, 11:06 AM   #8
In Runtime
 
shadygirl420's Avatar
 
Join Date: Aug 2006
Posts: 238
Default Re: I need help please!

ok well thanks for all the help i finally got to the installation page for xp.
shadygirl420 is offline   Reply With Quote
Old 09-24-2007, 04:48 PM   #9
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: I need help please!

What did you do differntly?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 09-24-2007, 08:30 PM   #10
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: I need help please!

0x0000007E is part of a memory dump. Sounds like some sort of hardware conflict, is there any third party installed hardware? Also try swapping memory round, using one module at a time, trying different slots as you go along, you know the drill.
__________________

joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0