Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2007, 11:27 AM   #1
Beta Member
 
Join Date: Apr 2007
Posts: 3
Default I have spyware or worse

My laptop worked fine all day yesterday then it frooze.I figure no big deal i did a hard shut down but nope it kept freezing every 5 minutes or so.I did a system restore but yet again it frooze so this sounds bad.What can i do cause i cant even run a online scanner cause it wont stay on long before freezing.
__________________

OCCJOKER is offline   Reply With Quote
Old 04-19-2007, 12:28 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: I have spyware or worse

Any errors?
__________________

Raffaz is offline   Reply With Quote
Old 04-19-2007, 12:33 PM   #3
Beta Member
 
Join Date: Apr 2007
Posts: 3
Default Re: I have spyware or worse

Nope i just boot up and bam it freezes on me after i login the xp screen.Any scans i can run out there although if it keeps freezing i doubt many will work.I also did a system restore and it still frooze so this sounds bad.
OCCJOKER is offline   Reply With Quote
Old 04-19-2007, 02:23 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: I have spyware or worse

Can you boot into safe mode without problems?
Raffaz is offline   Reply With Quote
Old 04-20-2007, 01:51 PM   #5
Beta Member
 
Join Date: Apr 2007
Posts: 3
Default Re: I have spyware or worse

Ya booting in safe mode is fine.I tried to do a scan with bitdefender it use to take an hour now it says 17 hours plus and keeps going up
OCCJOKER is offline   Reply With Quote
Old 04-20-2007, 01:52 PM   #6
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: I have spyware or worse

Post your HijackThis log:
http://www.download.com/HijackThis/3...-10379544.html
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 04-23-2007, 07:34 AM   #7
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: I have spyware or worse

There are free programs which are out today, Go to www.noadware.net and download NoAdware 5.0. Scan your computer, if you have any spyware, report to me via PM and i will help you deal with this problem.
__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 04-24-2007, 05:30 PM   #8
Baseband Member
 
Join Date: Jun 2006
Posts: 23
Default Re: I have spyware or worse

Quote:
Originally Posted by Comp_Pro View Post
There are free programs which are out today, Go to www.noadware.net and download NoAdware 5.0. Scan your computer, if you have any spyware, report to me via PM and i will help you deal with this problem.
Noadware isn't free though....You have to pay for a license to remove anything it finds....

Why the secrecy of fixing via pm?
John McKenna is offline   Reply With Quote
Old 04-24-2007, 05:52 PM   #9
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: I have spyware or worse

Try this its free Ad-Aware http://www.lavasoftusa.com/
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-24-2007, 07:57 PM   #10
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: I have spyware or worse

edited
__________________

__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0