Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-10-2005, 06:16 PM   #1
Solid State Member
 
Join Date: Oct 2004
Posts: 19
Send a message via MSN to Fernando1378 Send a message via Yahoo to Fernando1378
Default HijackThis logfile help

My PC started acting up yesterday for some reason. I have ran Ad-Aware SE, Spybot Search & Destroy, Microsoft AntiSpyware, CWShredder, A-Squared, and FxSasser. Some of them detected a few items, but my PC still isn't fixed. It starts at about:blank when I open up IE. I've already been in the 'about:blank' thread and tried CWShredder but it didn't catch anything. I was going to try SpyCatcher since it was on the list too, but for some reason I can't download anything, so as of now I can only use the programs I already have. Oh and also, it won't let me go to most web pages, I just happened to be lucky that it let me onto this one.

Anyways, I ran HijackThis but I don't know what's supposed to be there and what isn't. If anyone could help I'd really appreciate it. Here's the logfile:

EDIT: Also, a program called SpySheriff keeps downloading itself into my PC, any way to stop this also?
__________________

Fernando1378 is offline   Reply With Quote
Old 07-10-2005, 06:27 PM   #2
Solid State Member
 
Join Date: Oct 2004
Posts: 19
Send a message via MSN to Fernando1378 Send a message via Yahoo to Fernando1378
Default

Please don't post the HiJackThis log file unless asked to by a member, who will then help you...
__________________

Fernando1378 is offline   Reply With Quote
Old 07-10-2005, 09:43 PM   #3
Fully Optimized
 
Join Date: May 2005
Posts: 1,855
Default

Go here and post it at Spyware Warriors, they have dedicated helpers that will clean you up...

http://www.spywarewarrior.com/index.php
__________________
Wombats do it in the dark.
Wombät is offline   Reply With Quote
Old 07-11-2005, 06:46 AM   #4
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: HijackThis logfile help

i currently have my page set as about:blank doesn't mean you have spyware!
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 07-11-2005, 10:01 AM   #5
Solid State Member
 
Join Date: Oct 2004
Posts: 19
Send a message via MSN to Fernando1378 Send a message via Yahoo to Fernando1378
Default Re: HijackThis logfile help

Quote:
Originally Posted by technoman
i currently have my page set as about:blank doesn't mean you have spyware!
You should have read my entire post, especially the parts that say, "Oh and also, it won't let me go to most web pages, I just happened to be lucky that it let me onto this one." and "Also, a program called SpySheriff keeps downloading itself into my PC, any way to stop this also?". It's not just that it's at about:blank, its that even when I keep trying to change it, I keep getting notices from microsoft antispyware telling me that something is trying to change it back to about:blank.

Anyways, I posted this at another web site and was given a link that automatically does it for you. Don't know if you guys have heard of it, but it's http://hijackthis.de/index.php . I did that and removed the ones that weren't supposed to be there, but after I 'fixed' them, it wouldn't let me open up any web pages so I had to restore most of them. Anybody have any idea what this could be?
Fernando1378 is offline   Reply With Quote
Old 07-11-2005, 10:41 AM   #6
Solid State Member
 
Join Date: Oct 2004
Posts: 19
Send a message via MSN to Fernando1378 Send a message via Yahoo to Fernando1378
Default Re: HijackThis logfile help

Ok I just pasted my hijack this logfile into that website again, and only one bad item comes up (it actually comes up 3 times, but the other two say 'O4 - HKLM\..\Run: [Microsoft Internet Acceleration Utility] C:\WINDOWS\iau.exe') : C:\WINDOWS\iau.exe
It says: running process. (iau.exe)
Trojan Downloader This is a nasty process! You should fix it and try to delete it manually!

The thing is, as soon as I 'fix' it, all web pages stop working. I'll try to post this up at that other forum, but most pages don't load, and when they do, they take forever.
Fernando1378 is offline   Reply With Quote
Old 07-11-2005, 02:04 PM   #7
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: HijackThis logfile help

you might not have the correct plugins for Flash for example
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 07-11-2005, 09:56 PM   #8
Solid State Member
 
Join Date: Oct 2004
Posts: 19
Send a message via MSN to Fernando1378 Send a message via Yahoo to Fernando1378
Default

I see what you mean, but sites that I normally go to didn't want to load and that whole spysheriff downloading itself had me kinda worried. I left home this morning after running some more antivirus programs and when I came back my bro had tried to use the computer. I then log onto my user account to find that I now have CWS on here. I already have CWShredder so it wasn't hard to remove, but I leave home for a few hours and my bro has manage to screw with the pc even more. Worst thing is, he doesn't even attempt to figure out how to fix it (rant )

Anyways, after removing CWS, running Spybot Search and Destroy, Ad-Aware SE, Hijack This, and Microsoft Antispyware all over again, it seems to be fixed. So far my connection is back up to speed and consistent. What I don't get is that I had already ran all these programs before, but they didn't seem to fix the problem

As long as it's fixed, i'm happy. Oh and one last question; since I fixed it on my account, will it be fixed on my bro's account or do I have to run all these programs on his too?
Fernando1378 is offline   Reply With Quote
Old 07-12-2005, 05:26 AM   #9
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 7,999
Default Re: HijackThis logfile help

It probably won't be fixed on his account since he'll have a different run on startup and services registry entries.

I suggest you first clean up his account,
and then limit his account to something other than an administrative user.
root is offline   Reply With Quote
Old 07-12-2005, 12:59 PM   #10
Solid State Member
 
Join Date: Oct 2004
Posts: 19
Send a message via MSN to Fernando1378 Send a message via Yahoo to Fernando1378
Default Re: HijackThis logfile help

Well after getting back from shooting pool last night, there was a notice up saying Microsoft Antispyware needed an update so I went ahead and downloaded it. After it was done it asked to restart the computer, so I did. Well after being restarted, the problem was back. I don't get it, nobody else had gotten on the PC, it was just sitting there the whole time. Everything was working perfectly before that reboot, now time to try to figure it out again.
__________________

Fernando1378 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0