Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2008, 01:21 PM   #1
Beta Member
 
Join Date: Aug 2008
Posts: 1
Exclamation HELP! Do I have a Virus?

I have a Dell notebook with XP. I'm not a computer genious and I don't know that much about them. But I think I have a virus in the forum of some kind of Virus protection program. Pop-up messages keep appearing saying (among other things ) Automatic updates has been disabled and that my computer is being attacked from the internet, and it's prompting me to buy a subscription to some virus protection software. It keeps on trying over and over and over again to connect to the internet (I have no connection, so explorer keeps popping up with a blank page). Control panel has disappeared, as well as My Computer, so I can't do system restore. Is there any hope?
__________________

griffster is offline   Reply With Quote
Old 08-23-2008, 01:41 PM   #2
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: HELP! Do I have a Virus?

Download AVG 8.0 and Spybot: Search & Destroy. If you have one of those flashdrives that allows you to install programs, install them there and update them, then run them. If you don't have that option you can just save the setup files on the flashdrive and install on the computer, then you just run them. If you don't have a flash drive then I suggest you reformat.
__________________

JogaBonito1502 is offline   Reply With Quote
Old 08-24-2008, 10:53 PM   #3
Beta Member
 
Join Date: Aug 2008
Posts: 2
Unhappy Re: HELP! Do I have a Virus?

This one usually does result in getting your computer re-formatted.

Well, that's what I ended up doing when I had it.
dayoyo is offline   Reply With Quote
Old 09-18-2008, 06:23 AM   #4
Solid State Member
 
Join Date: Sep 2008
Posts: 8
Default Re: HELP! Do I have a Virus?

what ur decsribing sounds like an "add" if you like trying to trick you to donwloading a virus most likely. my advice would be to download kaspersky antivirus 2009 and run a full system scan, it should find it and quarentine it, your problems will be solved!
jakery94 is offline   Reply With Quote
Old 09-18-2008, 06:35 AM   #5
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: HELP! Do I have a Virus?

get NOD32 or AVG. best anti-virus in the house!
sounds like its most definitely a virus. unplug your computer from the internet when you do the scans, and run them in safe-mode too.
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 09-18-2008, 05:10 PM   #6
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: HELP! Do I have a Virus?

Well, technically, its Ad-Ware.

Like everyone else said, download a Anti-Virus program and do a scan.
After you solve this virus, make sure you always have a anti-virus program running on you computer at all times. If you set up a computer right, you should not get any virus's like this.

If your running XP service pack 1, then upgrade to service pack 2 right away. My old computer was not compatible with SP2 so I was stuck with SP1 all the time. SP1 is a anti-virus nightmare as you ALWAYS get infected with something.
__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 09-28-2008, 08:45 AM   #7
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: HELP! Do I have a Virus?

If you need a free and good anti-virus, try this website http://www.download.com/Avira-AntiVi...dlPid=10877501
__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 09-29-2008, 03:35 PM   #8
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: HELP! Do I have a Virus?

Quote:
Originally Posted by Comp_Pro View Post
If you need a free and good anti-virus, try this website http://www.download.com/Avira-AntiVi...dlPid=10877501
Avira just PISSED ME OFF! AVG FTW.
__________________

j03 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0