Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2010, 12:03 PM   #1
In Runtime
 
shadygirl420's Avatar
 
Join Date: Aug 2006
Posts: 238
Default Have I been hacked?

Well I just noticed this today as I was getting some pictures from google images. I looked over at my network folder thing and it had like 7 other computers in it! I dont understand where they came from at all. I'm no longer using a router, since this is the only computer in the house we are using, so my connection come straight from my satellite the back of my computer, im running windows 7, and Nortons Internet Security 2010. I just went to my settings under networks and turned off file sharing and such, I just didnt think anyone could get into my computer if I didnt have a router. I really hate to do another clean install, but if I have to I will. Please leave your thoughts on this, I have tried google but everyone with my problem is on a router. thanks guys.
__________________

__________________
EVGA NVIDIA nForce 680i SLI ATX Intel Motherboard
Intel Core 2 Duo
2GB Ram
EVGA GeForce 8600GT 256MB Video Card
MSN trugirl233@hotmail.com
shadygirl420 is offline   Reply With Quote
Old 04-24-2010, 05:07 PM   #2
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Have I been hacked?

Could you be connected to a VPN?
__________________

j03 is offline   Reply With Quote
Old 04-24-2010, 05:54 PM   #3
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Have I been hacked?

If you're not connected to a VPN then it's possible windows is still holding settings over from when you did have a network - I've seen that more than once.
__________________
Save the whales, feed the hungry, free the mallocs.
berry120 is offline   Reply With Quote
Old 04-24-2010, 08:56 PM   #4
In Runtime
 
shadygirl420's Avatar
 
Join Date: Aug 2006
Posts: 238
Default Re: Have I been hacked?

no VPN, just me. should i do a format?
__________________
EVGA NVIDIA nForce 680i SLI ATX Intel Motherboard
Intel Core 2 Duo
2GB Ram
EVGA GeForce 8600GT 256MB Video Card
MSN trugirl233@hotmail.com
shadygirl420 is offline   Reply With Quote
Old 04-25-2010, 02:22 AM   #5
Fully Optimized
 
vampist's Avatar
 
Join Date: Oct 2008
Location: USA
Posts: 2,404
Default Re: Have I been hacked?

No don't reformat!
You are perfectly fine, those are just end hosts your computer can see.
Your router most likely had a firewall, which blocked this hosts from being visible. Now that you are no longer using it, you can see him.
Don't panic, they probably can not connect to you unless you are sharing any windows folders.

Also, sometimes these hosts can be some of your ISP's topology(network).


If you are still nervous:
Restart your computer.
Open up command prompt.
Type: netstat
Right click -> select all -> right click (should automatically copy)
And paste that here.
__________________
Everyone's Favorite Turd xD
ET: "Phone home!"
Geek: "ping 127.0.0.1"

"If that guy knew half the $h*t that I know, his fuzzy little head would explode. " - Matthew Farrell
vampist is offline   Reply With Quote
Old 04-25-2010, 11:36 AM   #6
In Runtime
 
shadygirl420's Avatar
 
Join Date: Aug 2006
Posts: 238
Default Re: Have I been hacked?

Quote:
Originally Posted by vampist View Post
No don't reformat!
You are perfectly fine, those are just end hosts your computer can see.
Your router most likely had a firewall, which blocked this hosts from being visible. Now that you are no longer using it, you can see him.
Don't panic, they probably can not connect to you unless you are sharing any windows folders.

Also, sometimes these hosts can be some of your ISP's topology(network).


If you are still nervous:
Restart your computer.
Open up command prompt.
Type: netstat
Right click -> select all -> right click (should automatically copy)
And paste that here.
Thanks so much! I was thinking it might be something like that, just wasnt sure. Again thanks for the reassurance.
__________________

__________________
EVGA NVIDIA nForce 680i SLI ATX Intel Motherboard
Intel Core 2 Duo
2GB Ram
EVGA GeForce 8600GT 256MB Video Card
MSN trugirl233@hotmail.com
shadygirl420 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0