Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-15-2013, 08:08 AM   #1
Baseband Member
 
Join Date: Feb 2013
Location: usa
Posts: 32
Default Do I have a bug? How to get rid of it?

Hi all and thanks for any help. I am new here but I've had conputers for several years. I don't work on them and not very good at trouble shooting one. Here is my problem.
I have a laptop and appears to work ok until I get on the internet. I have amigo360 that cleans up junk files, registary cleaner, privacy cleaner and defrag. If I run this amigo, I can use the internet for maybe 15 mins. After that I notice my hard drive light coming on more and more. Then within another 10 mins or so, the computer gets so slow and bogs down where I can't even use it, eventually locks up. I'll run amigo and it finds a bunch of stuff, cleans it and I'm good for another 15 mins on the internet.
Most of the junk is in the privacy file. The longer I'm on the internet, the more junk it will find in the privacy stuff.
Another thing I've noticed is if I'm typing an email, or here, I can type along good and all of a sudden its not typing on the screen. Then all of a sudden, the pc catches up and and all the words I've typed show up on the screen.
Any idea what to do? Its very aggraviting. I have run malwarebites, antivirus (avast), but no improvement. Thanks in advance.

Forgot to mention I'm using XP.
__________________

tewitt1949 is offline   Reply With Quote
Old 02-15-2013, 08:13 AM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Do I have a bug? How to get rid of it?

Check out this link: PC Cleanup Toolbox
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 02-19-2013, 01:09 PM   #3
In Runtime
 
Join Date: Feb 2013
Location: UK
Posts: 156
Default Re: Do I have a bug? How to get rid of it?

It sounds more like a hard drive is either getting full, or has lots of bad sectors (or both) - take a look at spinrite GRC*|*Hard drive data recovery software** for a superb disk maintenance solution (worth every penny I can assure you, regardless of whether this is the problem or not)
_michaelm is offline   Reply With Quote
Old 02-19-2013, 08:31 PM   #4
BSOD
 
Join Date: Feb 2013
Location: Parallel Universe
Posts: 313
Default Re: Do I have a bug? How to get rid of it?

also check the hard drive for bad sectors & moved sectors using HDtune http://www.hdtune.com/download.html
XPikachu is offline   Reply With Quote
Old 02-20-2013, 08:38 AM   #5
Baseband Member
 
Join Date: Feb 2013
Location: usa
Posts: 32
Default Re: Do I have a bug? How to get rid of it?

I did the PC tool box thing, it didn't do much of anything that I could notice. I haven't bought any of the other programs as suggested.

When I run amigo 360 (free)it does a good job. The biggest area of clean up is in the privicey folder. It says in the privicy cleaner will "clean your internet activity history and surfing traces". The thing is I don't have to surf. I can just go to a site like my emails, do nothing, and the hard drive will start blinking a little, then after 15 mins or so the hard drive light is on all the time and then if I tryed to surf, its bogged down.
Seem like there is a little demon and when on the internet, it starts spinning a web, bigger and bigger web. I run amigo 360 it cleans up the web but don't kill the mom and pop demon.

I have a image program where I can reinstall a compete image of my hard drive from an earlier date. If I install an earlier date image, seems to work good for several days. I may reinstall an earler image and see for sure how long it lasts before it starts bogging down.
Also, I have a 90 gig hard drive and its less than 1/2 full.
tewitt1949 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0