Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-25-2005, 12:44 PM   #1
Solid State Member
 
Join Date: Jul 2005
Posts: 9
Default browser hijack

i think my pc is suffering from a browser hijack, every time i attemp to look at my email it doesnt work at comes up with a page like this:

ive tried repairing my pc using spybot:S&D, lavasoft adaware and microsoft anti-spyware yet it stil happens id be very grateful for any feedback.

p.s wen i scan for viruses usn spybot thers always 1 or 2 that it can never get rid of
__________________

kezman is offline   Reply With Quote
Old 07-25-2005, 01:34 PM   #2
BSOD
 
Tim Hitler's Avatar
 
Join Date: Jul 2005
Posts: 15
Default Re: browser hijack

Hijackthis Log?
__________________

Tim Hitler is offline   Reply With Quote
Old 07-25-2005, 01:40 PM   #3
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: browser hijack

Spybot is not a virus scanner. It is only for spyware/malware.. It is apparent that you have something for sure.
Turn off the system restore as the bad stuff protects itself by hiding with it. to turn it off:
start > r click "my computer" > select properties >
system restore > click the box "turn off system restore" then ok out.
go to this site and use their free and safe system scanner to find the stuff and fix it...


http://trendmicro.com
lurkswithin is offline   Reply With Quote
Old 07-25-2005, 03:12 PM   #4
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: browser hijack

Or use AVG:
www.grissoft.com??
DJ Stephen is offline   Reply With Quote
Old 07-25-2005, 04:09 PM   #5
Solid State Member
 
Join Date: Jul 2005
Posts: 9
Default

yo with the trend micro housecall thing ive finished the virus scan and 2 have been detected but i cant get rid of them, it says i need a ticket but when i try to get one it says 'the connection to the ticket server has failed'?
kezman is offline   Reply With Quote
Old 07-25-2005, 07:43 PM   #6
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default

Try booting to safe mode by restarting your computer and at boot prompt pressing f8. Choose the safe mode with networking and you can scan all you want. Another thing you may want to do is under internet explorer click the adevanced tab and set back to defaults. BUT remember to check to use TLS 1.0. The scans should work then and the spyware will be gone. Software i reccomend for cleaning your pc are registry mechanic, microsoft spyware remover, ad-aware, AVG, and trend-micro. Hope this post helps. As mentioned in the other post you MUST turn off system restore to get rid of the spyware.
__________________

__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0