Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2009, 11:06 AM   #1
Solid State Member
 
Join Date: Nov 2004
Posts: 9
Default Bizarre Issue - i just dont get it!!??

Hi everyone,

Iím in a bizarre situation that I can only attribute to a security breach. Here is whatís going on.I use Microsoft RRAS to VPN into my office LAN from home. My IP scheme behind my firewall is 10.0.32.xx static and for DHCP for RRAS clients which is 10.0.40.xx.

So, Im in my VPN and I try to remote desktop one of my web servers and it will not respond. I go to ping it and it responds back an odd IP Iíve never seen before. Instead of responding back with 10.0.32.xx I get 67.63.55.3 !!! What is this??!! Ive never seen this IP before. There is a NAT rule in my firewall because this is a web server but I check the firewall and the NAT is fine. I also checked the server and the binding and the internal IP is fine. I checked DNS Ė all OK. I ran a virus and spyware scan and the server is CLEAN.

The NAT rule for this server is 75.127.224.xxx to 10.0.32.xx.
So, where in hell is 67.63.55.3 coming from???

Im stumped.. i really need help here.
__________________

ric949396 is offline   Reply With Quote
Old 07-15-2009, 08:20 AM   #2
In Runtime
 
essentialx3's Avatar
 
Join Date: Jul 2009
Posts: 243
Send a message via AIM to essentialx3
Default Re: Bizarre Issue - i just dont get it!!??

Are you using a proxy?
__________________

__________________
-Zack
essentialx3 is offline   Reply With Quote
Old 07-15-2009, 03:39 PM   #3
Solid State Member
 
Join Date: Nov 2004
Posts: 9
Default Re: Bizarre Issue - i just dont get it!!??

No.. all i have is a Sonicwall 4060 going straight into a Netgear switch ( unmanaged ) and then to the LAN... im really stumped on this because that IP is obviously a public IP and yet i have no idea where its coming from.
ric949396 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0