Go Back   Computer Forums > General Computing > Cyber Safety and Computer Security
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-24-2010, 06:11 PM   #1
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Adware or what?

well, this has been happening for a while but until now i just ignored it. Spending less time gaming more time browsing.

Before i describe this, feel the need to add that it happened to my old laptop (compaq) aswell as my current laptop (macbook pro) and also to my G4. It happens to every computer on my network as well as far as im aware, my family just use a Wireless access point, no cables or hosts or servers or controllers or anything.

Basically, all my browsers (and trust me, ive tried a few) seem to randomly redirect when clicking most links. I have to go Back and reclick the link a second time to get to where im trying to go. My Mac runs Kaspersky AV and everyone else here uses Security essentials or whatever microsoft called it.

so whats going on with my browers, and why does it happen to every computer that comes on the network?

(p.s. this is probably a stupid question, but im out of ideas beyond scanning everything, which i did, no change)

cheers

oh, and the Redirects go to places like 'K-Directory' and sometimes even to random other websites, took me to a rap video on youtube once.
__________________

__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 10-25-2010, 04:36 AM   #2
Solid State Member
 
Join Date: Oct 2010
Posts: 9
Default Re: Adware or what?

How long has this been going on?
I don't have a lot of advice, but it sounds like someone has hacked/infected your home or ISP network.
Did you change your wifi router from the default settings when you got it? Have you recently reset the passwords and name?
A lot of times someone can hack your router or your ISP network and take control of your computers. If the problem persists I think you should contact them.

That's all I have right now....
__________________

Simon T is offline   Reply With Quote
Old 10-25-2010, 02:11 PM   #3
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Adware or what?

its been going on for a while now, no controlling or anything of our computers just these annoying browser redirects. Speaking of which, im at my girlfriend's house using their wireless and im not getting and redirects or sluggish internet, so atleast i can rule out my laptop being the issue. Going to have a fiddle around, might just default my router, set the stuff up again and see what happens. cheers for info
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 10-27-2010, 03:03 PM   #4
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Adware or what?

well, resetting the router seems to have done the trick, atleast for the redirects.

chees for the tip bro. +rep.
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 11-02-2010, 04:55 AM   #5
Solid State Member
 
Join Date: Oct 2010
Posts: 9
Default Re: Adware or what?

No problem, glad it worked. Update if it happens again, maybe I'll have better, or more, advice next time!

good luck!
Simon T is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0