Click Here to Login
Join Computer forums Today


View Single Post
Old 12-25-2007, 10:34 AM   #4733
lhuser
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Gallery: Your desktop

Right click on Desktop, Select Personalise, and under Windows appearance (or something similar), make sure that Enable Transparancy is checked.
__________________
lhuser is offline   Reply With Quote
 

All times are GMT -5. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.