Click Here to Login
Join Computer forums Today


Thread: Language bar
View Single Post
Old 12-18-2006, 12:12 AM   #3
Mattyl110792
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Language bar

Also try going Control Panel>>Regional & Language Options>>Languages Tab>>Click Details up the top and down the bottom of that box is a button called Language Bar, click that and make sure the Show the Language Bar box is unchecked...

Matt
__________________
Mattyl110792 is offline   Reply With Quote
 

All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.