Click Here to Login
Join Computer forums Today


View Single Post
Old 11-14-2005, 09:49 PM   #2
jac006
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Teamspeak 2 sound echo

Uninstall teamspeak, reinstall for a fresh program, and then go to settings and adjust so that you have no echo. I'm sorry, but I use ventrilo and that's how I do it. I don't really have expereincewith teamspeak, but I hope this helps!
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
 

All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.